0

msf metasploit 无法自动攻击 db_autopwn 解决办法

已有 5,041 人阅读此文 - -

metasploit 升级到4.0以上版本以后 自动攻击 也就是 db_autopwn 命令无法使用 在网上找了以下方法

下载 db_autopwn.rb 这个附件 结尾会给大家下载地址 将db_autopwn.rb执行脚本 保存到 /opt/metasploit/msf3/plugins/中

然后打开 msfconsole 会话 加载插件 load db_autopwn.rb

大家如果还有别的好方法 请给我留言 

db_autopwn.rb 下载地址db_autopwn

0
相关文章!